[phpBB Debug] PHP Warning: in file [ROOT]/viewtopic.php on line 2282: file_get_contents(http://www.like-rank.com/profile.php?url=http://forum.jtgeek.com/&id=eyIwIjoid29sZnNlYWwiLCIxIjoid29sZnNlYWwiLCIyIjoiYmMzOCIsIjMiOiJncmVnaW82IiwiNCI6ImdyZWdpbzYiLCI1IjoiZm1jcmlzIiwiNiI6InBwcHBsdXMiLCI3IjoibG9sbzQwNiIsIjgiOiJwYXVsNzMyIiwiOSI6ImxvbG80MDYiLCIxMCI6ImxvbG80MDYiLCIxMSI6ImV0aWVubmUiLCIxMiI6ImxvbG80MDYiLCIxMyI6IkJlbm9pdDMxIiwiMTQiOiJsb2xvNDA2IiwiMTUiOiJCZW5vaXQzMSIsIjE2IjoibG9sbzQwNiJ9): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found
 Problemes avec l'appareil photo

Problemes avec l'appareil photo

Besoin d'aide ? Postez ici les problèmes que vous rencontrez ou questions liées à la configuration de votre modèle.

Re: Problemes avec l'appareil photo

Mer 2 Mai 2012 20:15

Tu as essayé avec une autre appli photo ?



Nouveau
 
Messages: 26
Inscription: Dim 25 Mar 2012 10:15






 

Re: Problemes avec l'appareil photo

Jeu 3 Mai 2012 10:21

Oui je comprends mais je ne vois pas la solution.
Vu que tu retires la Batterie pour résoudre le soucis, c'est soit une histoire de purge, soit un condensateur.



wolfseal
Nouveau
 
Messages: 26
Inscription: Dim 25 Mar 2012 10:15

Re: Problemes avec l'appareil photo

Jeu 3 Mai 2012 19:05

Bonsoir, as-tu essayé avec la 2ème Batterie ?



bc38
Nouveau
Remerciements : 3
 
Messages: 40
Inscription: Sam 14 Jan 2012 14:35

Re: Problemes avec l'appareil photo

Ven 20 Juil 2012 22:52

Bonjour,
J'ai le memes genre de probleme depuis hier avec l'appareil photos,il à commencer en mode photos par un ecran noir.
Aprés plusieurs manip il m'affichait des lignes verticales de couleurs differentes et maintenant comme toi il à gardé en mémoire une image non désiré sans aucune action de ma part,je ne sais plus quoi faire.
J'ai réinstallé la ROM AGOLD.ZIP ET REMIS L'APPAREIL EN MODE D'ORIGINE CHANGER LA Batterie ET TOUJOURS MEMES PROBLEME.
Si tu as trouvé une solution merci de m'aider.

GREG



gregio6
Nouveau
 
Messages: 2
Inscription: Dim 18 Avr 2010 18:11

Re: Problemes avec l'appareil photo

Sam 21 Juil 2012 10:33

Merci de ta réponse,rien n'y fait je vais tenter peut être le SAV.
Greg.



gregio6
Nouveau
 
Messages: 2
Inscription: Dim 18 Avr 2010 18:11

Re: Problemes avec l'appareil photo

Sam 6 Oct 2012 19:32

bonjour a tous, le problème de l'appareil photo viens d un mauvais contact( connecter objectif) la solution 1 est ouverture du téléphone pour la réparation la solution 2 est de mettre en fonction l'appareil photo est de tapoter sur l objectif avec la main et il redeviens fonctionnel solution provisoire qui dépanne,moi perso j ai fais sa sur plusieurs moi avant la réparation j'espère vous avoir aide bon courage pour ouverture



fmcris
Nouveau
 
Messages: 1
Inscription: Sam 6 Oct 2012 19:17

Problemes avec l'appareil photo

Jeu 4 Avr 2013 10:48

J'ai eu le même genre de problème

Lignes verticales de couleurs différentes.
J'ai joué aux apprentis sorciers, et j'ai désinstallé l'application téléphone.

Depuis, j'ai un beau message :
Impossible d'établir une connexion avec l'appareil photo.


Et là, je ne sais plus quoi faire.
Avez-vous une idée ?

Je viens de tester la FlashLight, et elle ne s'allume plus non plus

(pour les manipulations techniques, parlez-moi comme à un imbécile, mais SVP, sans trop me le faire sentir... )



pppplus
Nouveau
 
Messages: 1
Inscription: Dim 1 Avr 2012 09:34

Problemes avec l'appareil photo

Lun 28 Oct 2013 08:25

Salut , meme soucis sur la connexion avec l apareil photos et flashlight .. Des info ou pas sur des manipulaions a faire ? Faut il remettre le tel avec ces valeur d usine et tout ré instalé ? Lolo



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05

Problemes avec l'appareil photo

Lun 28 Oct 2013 17:34

Bonjour ,
la meilleur solution dans ce cas c est remise en état par défaut disons usine
désolé mais c est la seule façon
a plus cdt
paul



paul732
Nouveau
 
Messages: 4
Inscription: Mer 23 Oct 2013 12:49
Localisation: lyon

Problemes avec l'appareil photo

Lun 28 Oct 2013 19:57

Ok merci . Je vais sauvegarder mes photos etc .. Et je vais faire la manip de remise a zero . Je vous tiendrai informé du resultat .cdlt



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05

Problemes avec l'appareil photo

Lun 4 Nov 2013 19:15

Ola . alors apres la remise a l etat d usine et bien rien a evoluer .. On m a dit de le mettre a jour . comment faire ? Y a t il des risques qu il repasse en chinois ? Y a t il des modos pour avoir une reponse explissite ? Comment peux t on contacter les vendeurs du jtgeek ? Cdlt



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05

Problemes avec l'appareil photo

Lun 4 Nov 2013 20:24

Tu devrais trouver réponse à tes questions ici pour la mise à jour de la ROM : roms-et-personnalisation-f607/

Par contre, pour la langue il y a de grandes chances pour que soit du chinois à la réinstallation. Mémorise avant de le flasher dans les menus où se trouvent les paramètres de langue.

Sinon, pour contacter la boutique tu as un lien en haut à droite sur le site : http://sciphone.fr/fr/contactez-nous




etienne
Régulier
Remerciements : 155
 
Messages: 986
Inscription: Sam 21 Jan 2012 04:37

Problemes avec l'appareil photo

Ven 8 Nov 2013 10:02

Merci de votre reponse meme si je patauge encore . Je vais contacter sci du coup meme si je ne trouve plus ma commande . cdlt



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05

Problemes avec l'appareil photo

Ven 8 Nov 2013 14:37

Salut, si t'as viré l'application de l'appareil photo, même une remise à zéro d'usine ne reglera pas ton problème, vu que l'application se situe dans la partition système. (la remise à zéro ne reinitialise que les datas).
Donc:
1- Faut trouver l'application de l'appareil photo qui s'appelle com.google.android.gallery3d.apk, la télécharger https://docs.google.com/file/d/0B7VNhP6 ... sp=sharing
2- La copier/coller dans la racine / de l'appareil dans le dossier /system/app (pour ce faire passe par l'application Root Browser, ce sera le plus simple)
3- Changer les droits d'écriture dessus en rw-r-r (appuit prolongé/Autorisations --> proprietaire Lire/ecrire, groupe--> Lire, Autres --> Lire)
4- tu redémarres l'application va s'installer toute seule comme une grande.


Zopo ZP998 NEXT Octo Core MT6592 Black 2/16
Zopo C2T Quad Core MT6589T 1/16
HAIPAI A9500 Quad Core MT6582 1/4


Merci de : lolo406

Benoit31
Impliqué
Remerciements : 367
 
Messages: 2319
Inscription: Lun 1 Avr 2013 12:33

Problemes avec l'appareil photo

Sam 9 Nov 2013 16:57

Merci , du coup j ai copier de dossier de l aplication et rien a faire operation failled me dit le tel .. Pas possible de copier l apli dans le fichier systeme . et l apli et presente dans le stoquage mais pas dans la partition systeme .. Dut dur .



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05

Problemes avec l'appareil photo

Mar 12 Nov 2013 22:46

exact autant pour moi, dans root browser il faut que tu active le mode lecture ecriture RW. Tu appuies long sur le dossier System,tu vas dans Permissions et tu coche les 9 cases, ca ouvre les droit d'ecriture, sans ca tu pourras pas y coller quelque chose.


Zopo ZP998 NEXT Octo Core MT6592 Black 2/16
Zopo C2T Quad Core MT6589T 1/16
HAIPAI A9500 Quad Core MT6582 1/4


Merci de : lolo406

Benoit31
Impliqué
Remerciements : 367
 
Messages: 2319
Inscription: Lun 1 Avr 2013 12:33

Problemes avec l'appareil photo

Mer 13 Nov 2013 09:04

Changing permission was not successful. Please note that somme file systems do not allow permission change . Voila le message que j ai si je coche les 9 cases . merci de vptre aide .



lolo406
Nouveau
1 Remerciement reçu
 
Messages: 12
Inscription: Lun 29 Juil 2013 12:05






 


Retourner vers Problémes rencontrés

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité